Author Topic: Re: Recent Error: Not a valid addin  (Read 467 times)

cerberre

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
Re: Recent Error: Not a valid addin
« on: June 13, 2014, 05:38:20 PM »
Arf there is no way pyxll can work with a 64 bit install of Canopy ?

Tony

  • Administrator
  • Hero Member
  • *****
  • Posts: 568
  • Karma: +13/-1
    • View Profile
Re: Re: Recent Error: Not a valid addin
« Reply #1 on: June 13, 2014, 06:37:02 PM »
Hi,

yes, PyXLL works very well with Canopy and even has it's own package in the canopy package manager. See the following links for more information.

https://www.enthought.com/products/pyxll/
http://enthought.pyxll.com/quickstart.html#installing-with-enthought-canopy

Best regards,
Tony