Author Topic: Excel 2016  (Read 409 times)

tlogan

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Excel 2016
« on: November 03, 2015, 04:23:16 PM »
I am migrating from 32 bit pyxll to new machine running windows 10, excel 2016.  According to documentation I have to match python 2.3.x to work with pyxll.xll add in.  On my old  32 bit win7 machine pyxll worked with Python27.  Using python27 on the 64 bit machine failed.  Do I really need to back to python 2.3? 

tlogan

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Excel 2016
« Reply #1 on: November 03, 2015, 09:48:21 PM »
Never mind.  I figured it out.  Had 32 bit version of python 2.7.10